0
Bettiol Sabrina 3 Rep.

Buongiorno, non riesco a capire perchè fino a ieri riuscivo a giocare a Pokemon Go ed oggi che mi chiede di aggiornare il gioco mi scrive che il mio dispositivo non è compatibile con questa versione. Ho un Android 4.4.2. Mi spiegate il perchè visto che ci ho giocato fin dall’inizio? Grazie

Commenti

commenti

Marco Mustone ha risposto