0
cubone 3 Rep.

Ciao a tutti.

Avevo scaricato Pokemon Go su un altro telefono, che ora purtroppo è in assistenza e la riparazione si fa desiderare. Attualmente sto usando un S3 mini (versione Android 4.1.2) e dallo store dice che il dispositivo non è compatibile, ma ho sentito che l’apk dovrebbe andare ugualmente…è vero o non è proprio compatibile?

Grazie mille e buon divertimento! 🙂

Commenti

commenti

Marco Mustone ha risposto